SQLitePCL.native.sqlite3.v110_xp 0.9.4-pre1

This package contains a platform-specific native code build of SQLite for use with SQLitePCL.raw.  To use this, you need SQLitePCL.raw as well as SQLitePCL.plugin.sqlite3.net45 or similar.

This is a prerelease version of SQLitePCL.native.sqlite3.v110_xp.

Requires NuGet 2.8.1 or higher.

Install-Package SQLitePCL.native.sqlite3.v110_xp -Version 0.9.4-pre1
dotnet add package SQLitePCL.native.sqlite3.v110_xp --version 0.9.4-pre1
<PackageReference Include="SQLitePCL.native.sqlite3.v110_xp" Version="0.9.4-pre1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add SQLitePCL.native.sqlite3.v110_xp --version 0.9.4-pre1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

NOTE that 0.9 is a major restructuring of the NuGet packages, and in some cases, upgrading from previous versions will require changes.  The main package (SQLitePCL.raw) no longer has native code embedded in it.  For situations where you do not want to use the default SQLite for your platform, add one of the SQLitePCL.plugin.* packages.  See the SQLitePCL.raw page on GitHub for more info.

Dependencies

This package has no dependencies.

Showing the top 2 GitHub repositories that depend on SQLitePCL.native.sqlite3.v110_xp:

Repository Stars
digimezzo/Knowte
Note taking
Disa-im/DisaOpenSource
A platform for Disa's unified messenger

Version History

Version Downloads Last updated
0.9.4-pre1 864 8/8/2016
0.9.2 15,743 6/17/2016
0.9.2-pre1 314 6/17/2016
0.9.1 11,310 6/10/2016
0.9.0 358 6/6/2016
0.9.0-pre8 308 5/9/2016