Rti.ConnextDds 6.1.0.2

Licensed with RTI® Connext® DDS Professional. RTI Connext DDS is a connectivity framework for building distributed applications with requirements for high performance and scalability.

Install-Package Rti.ConnextDds -Version 6.1.0.2
dotnet add package Rti.ConnextDds --version 6.1.0.2
<PackageReference Include="Rti.ConnextDds" Version="6.1.0.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Rti.ConnextDds --version 6.1.0.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Rti.ConnextDds, 6.1.0.2"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Rti.ConnextDds as a Cake Addin
#addin nuget:?package=Rti.ConnextDds&version=6.1.0.2

// Install Rti.ConnextDds as a Cake Tool
#tool nuget:?package=Rti.ConnextDds&version=6.1.0.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Licensed with RTI® Connext® DDS Professional. RTI Connext DDS is a connectivity framework for building distributed applications with requirements for high performance and scalability.

A valid license for RTI® Connext® DDS Professional or a valid evaluation license is required to run applications that use this package.

Licensed with RTI® Connext® DDS Professional. RTI Connext DDS is a connectivity framework for building distributed applications with requirements for high performance and scalability.

A valid license for RTI® Connext® DDS Professional or a valid evaluation license is required to run applications that use this package.

Release Notes

Version 6.1.0.2 includes performance improvements for high throughput (CORE-11560).
     Version 6.1.0: https://community.rti.com/static/documentation/connext-dds/6.1.0/doc/api/connext_dds/api_csharp/group___release_notes.html

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Rti.ConnextDds:

Package Downloads
Rti.ConnextDds.Extra
This package adds additional functionality to Rti.ConnextDds, such as asynchronous reading with IAsyncEnumerable. Rti.ConnextDds.Extra requires .NET Standard 2.1, and C# 8, unlike Rti.ConnextDds, which also supports .NET Standard 2.0 and C# 7.3.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
6.1.0.2 79 6/7/2021
6.1.0 163 5/11/2021