RequireJsNet 3.1.0

RequireJS.NET integrates RequireJS script loader with ASP.NET MVC

Install-Package RequireJsNet -Version 3.1.0
dotnet add package RequireJsNet --version 3.1.0
<PackageReference Include="RequireJsNet" Version="3.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add RequireJsNet --version 3.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on RequireJsNet:

Package Downloads
BForms.MVC
BForms UI Framework for ASP.NET MVC

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
3.1.0 5,412 2/25/2017
3.0.0 900 1/1/2017
2.2.4 1,774 11/4/2016
2.2.3 1,364 7/18/2016
2.2.2 547 7/18/2016
2.2.0 494 7/15/2016
2.1.57 1,527 5/19/2016
2.1.52 7,403 10/12/2015
2.1.50 3,111 7/11/2015
2.1.49 571 7/11/2015
2.1.48 3,592 6/27/2015
2.1.47 504 6/26/2015
2.1.46 527 6/26/2015
2.1.45 577 6/25/2015
2.1.44 1,741 5/28/2015
2.1.43 530 5/27/2015
2.1.42 1,386 3/8/2015
2.1.41 1,064 2/17/2015
2.1.40 9,459 2/12/2015
2.1.39 8,506 1/5/2015
2.0.38 2,162 9/25/2014
2.0.37 660 9/22/2014
2.0.36 1,033 8/31/2014
2.0.33-unstable 556 8/28/2014
2.0.32-unstable 547 8/28/2014
2.0.30-unstable 597 8/28/2014
1.0.28 699 8/27/2014
1.0.27 2,053 5/26/2014
1.0.26 614 5/22/2014
1.0.25 606 5/22/2014
1.0.24 583 5/22/2014
1.0.23 573 5/21/2014
1.0.22 1,322 3/22/2014
1.0.20 755 3/18/2014
1.0.19 655 3/15/2014
1.0.18 878 3/2/2014
1.0.17 645 2/11/2014
1.0.16 569 2/11/2014
1.0.15 572 2/9/2014
1.0.14 1,594 11/18/2013
1.0.13 718 11/3/2013
1.0.12 827 10/31/2013
1.0.11 583 10/31/2013
1.0.10 600 10/29/2013
1.0.8 616 10/24/2013
1.0.7 6,164 10/16/2013
1.0.6 616 10/14/2013
1.0.5 659 10/4/2013
1.0.4 685 8/29/2013
1.0.2.2 536 8/29/2013
1.0.2.1 1,014 8/26/2013