QBankModule6 1.7.0

dotnet add package QBankModule6 --version 1.7.0
NuGet\Install-Package QBankModule6 -Version 1.7.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="QBankModule6" Version="1.7.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add QBankModule6 --version 1.7.0
#r "nuget: QBankModule6, 1.7.0"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install QBankModule6 as a Cake Addin
#addin nuget:?package=QBankModule6&version=1.7.0

// Install QBankModule6 as a Cake Tool
#tool nuget:?package=QBankModule6&version=1.7.0

QBank Module is a module for media support. The module includes a QBank tool for EPiServer.Cms.TinyMce 2.1.1.0 or higher versions and media references.  IMPORTANT: After first install, go to Admin mode to initiate QBank.

Product Compatible and additional computed target framework versions.
.NET net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.7.0 224 12/21/2023
1.6.5 318 12/19/2023
1.6.4 376 11/9/2023
1.5.5 125 11/7/2023
1.5.4 388 10/30/2023
1.5.0 450 10/19/2023
1.4.6 168 10/11/2023
1.4.2 258 9/15/2023
1.3.6 132 9/7/2023
1.2.5 188 7/25/2023
1.1.9 155 6/12/2023
1.0.7 461 11/28/2022
1.0.6 6,514 9/2/2022
1.0.2 414 8/12/2022
1.0.0 615 7/29/2022

Breaking change

We did a code refactor and code optimization in this release. If you are using below reference in your project,  Qbank.Connector.EpiServerModule5

It needs to be modified to,
Qbank.Connector.EpiServerModule