Pop3 2.3.6

Small and simple library for retrieving messages from Post Office Protocol version 3 (POP3) servers with full support for .NET 4.8, .NET Standard 2.1 and asynchronous programming model.

Install-Package Pop3 -Version 2.3.6
dotnet add package Pop3 --version 2.3.6
<PackageReference Include="Pop3" Version="2.3.6" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Pop3 --version 2.3.6
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Bug Fix: The disconnect method was not called on the object disposing

  • .NETFramework 4.8

    • No dependencies.
  • .NETStandard 2.1

    • No dependencies.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.3.6 1,408 11/14/2019