PeterJuhasz.AspNetCore.Security.Extensions.RequireAuthenticatedIdentity 3.0.1

Middleware that requires an authenticated identity in the request pipeline.

Install-Package PeterJuhasz.AspNetCore.Security.Extensions.RequireAuthenticatedIdentity -Version 3.0.1
dotnet add package PeterJuhasz.AspNetCore.Security.Extensions.RequireAuthenticatedIdentity --version 3.0.1
<PackageReference Include="PeterJuhasz.AspNetCore.Security.Extensions.RequireAuthenticatedIdentity" Version="3.0.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add PeterJuhasz.AspNetCore.Security.Extensions.RequireAuthenticatedIdentity --version 3.0.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

  • .NETCoreApp 3.0

    • No dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
3.0.1 90 10/27/2019
3.0.0 65 10/19/2019