PPWCode.Host.Core 1.3.0

.NET 5.0 .NET Core 3.1
Install-Package PPWCode.Host.Core -Version 1.3.0
dotnet add package PPWCode.Host.Core --version 1.3.0
<PackageReference Include="PPWCode.Host.Core" Version="1.3.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add PPWCode.Host.Core --version 1.3.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: PPWCode.Host.Core, 1.3.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install PPWCode.Host.Core as a Cake Addin
#addin nuget:?package=PPWCode.Host.Core&version=1.3.0

// Install PPWCode.Host.Core as a Cake Tool
#tool nuget:?package=PPWCode.Host.Core&version=1.3.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

The PPWCode Host.Core library

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp3.1
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.3.0 88 4/22/2022
1.2.0 171 3/1/2022
1.1.0 179 10/17/2021
1.0.0 2,356 11/19/2020

1.0.0 Initial release
1.1.0 Upgrade Castle.Windsor from 5.1.0 -> 5.1.1
1.2.0 Target .net core 3.1, .net 5.0, .net 6.0
1.3.0 Upgrading dependencies