Orckestra.AspNet.Roslyn 1.0.2

.NET Framework 4.6.1
Install-Package Orckestra.AspNet.Roslyn -Version 1.0.2
dotnet add package Orckestra.AspNet.Roslyn --version 1.0.2
<PackageReference Include="Orckestra.AspNet.Roslyn" Version="1.0.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Orckestra.AspNet.Roslyn --version 1.0.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Orckestra.AspNet.Roslyn, 1.0.2"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Orckestra.AspNet.Roslyn as a Cake Addin
#addin nuget:?package=Orckestra.AspNet.Roslyn&version=1.0.2

// Install Orckestra.AspNet.Roslyn as a Cake Tool
#tool nuget:?package=Orckestra.AspNet.Roslyn&version=1.0.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Assemblies required for in-memory .NET Compiler Platform ("Roslyn"). This project uses Microsoft© original source code.

Product Versions
.NET Framework net461 net462 net463 net47 net471 net472 net48
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories (1)

Showing the top 1 popular GitHub repositories that depend on Orckestra.AspNet.Roslyn:

Repository Stars
Orckestra/C1-CMS-Foundation
C1 CMS Foundation - .NET based, open source and a bundle of joy!
Version Downloads Last updated
1.0.2 2,715 5/23/2017
1.0.1 711 5/11/2017
1.0.0 752 3/21/2017