Opw.PineBlog.Core 3.0.1

dotnet add package Opw.PineBlog.Core --version 3.0.1
NuGet\Install-Package Opw.PineBlog.Core -Version 3.0.1
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Opw.PineBlog.Core" Version="3.0.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Opw.PineBlog.Core --version 3.0.1
#r "nuget: Opw.PineBlog.Core, 3.0.1"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Opw.PineBlog.Core as a Cake Addin
#addin nuget:?package=Opw.PineBlog.Core&version=3.0.1

// Install Opw.PineBlog.Core as a Cake Tool
#tool nuget:?package=Opw.PineBlog.Core&version=3.0.1

PineBlog core package.

Product Compatible and additional computed target framework versions.
.NET net5.0 is compatible.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp3.1 is compatible. 
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (4)

Showing the top 4 NuGet packages that depend on Opw.PineBlog.Core:

Package Downloads
Opw.PineBlog.RazorPages

PineBlog UI using ASP.NET Core MVC Razor Pages.

Opw.PineBlog.EntityFrameworkCore

PineBlog data provider that uses Entity Framework Core.

Opw.PineBlog.MongoDb

PineBlog data provider that uses MongoDb.

Opw.PineBlog.GitDb

PineBlog data provider that uses a Git repository.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
3.0.1 2,471 3/11/2022
3.0.0 1,789 3/11/2022
3.0.0-preview0002 714 9/6/2021
3.0.0-preview0001 734 9/6/2021
2.2.0 1,376 8/4/2021
2.1.2 1,366 4/27/2021
2.1.1 1,882 4/20/2021
2.1.0 1,442 1/14/2021
2.1.0-beta0001 792 1/12/2021
2.0.0 2,123 1/10/2021
2.0.0-beta0005 843 1/10/2021
2.0.0-beta0004 878 1/9/2021
2.0.0-beta0003 833 1/9/2021
2.0.0-beta0002 937 1/9/2021
2.0.0-beta0001 2,393 1/8/2021
1.3.4 2,366 9/1/2020
1.3.3 1,927 3/19/2020
1.3.1 1,607 12/6/2019
1.3.0 1,713 11/29/2019
1.3.0-preview0002 1,015 11/28/2019
1.3.0-preview0001 1,000 11/27/2019
1.2.2 2,054 11/2/2019
1.2.0 1,749 10/17/2019
1.1.2 1,675 9/30/2019
1.1.0 1,650 9/25/2019
1.1.0-beta 1,051 8/23/2019
1.0.1 1,744 8/20/2019
1.0.0 1,634 8/19/2019
0.9.4 1,731 8/16/2019
0.9.3 1,742 8/14/2019
0.9.1 1,689 8/12/2019
0.9.0 1,739 8/12/2019
0.8.6 1,729 8/11/2019
0.8.5 1,716 8/11/2019
0.8.4 1,688 8/11/2019
0.8.3 1,696 8/11/2019
0.8.2 1,717 8/11/2019
0.8.1 1,715 8/10/2019
0.8.0 1,733 8/10/2019
0.7.0-beta 1,073 8/10/2019
0.6.0-beta 1,110 8/9/2019
0.5.0-beta 1,071 8/6/2019
0.4.0-beta 1,109 8/6/2019
0.3.0-beta 1,093 8/4/2019
0.2.0-beta 1,026 7/14/2019
0.1.0-beta0004 1,005 7/13/2019
0.1.0-beta0003 1,192 7/12/2019
0.1.0-beta0002 1,350 7/11/2019