Okta.Core.Client 0.3.3.1

.NET Framework
Install-Package Okta.Core.Client -Version 0.3.3.1
dotnet add package Okta.Core.Client --version 0.3.3.1
<PackageReference Include="Okta.Core.Client" Version="0.3.3.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Okta.Core.Client --version 0.3.3.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Okta.Core.Client, 0.3.3.1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Okta.Core.Client as a Cake Addin
#addin nuget:?package=Okta.Core.Client&version=0.3.3.1

// Install Okta.Core.Client as a Cake Tool
#tool nuget:?package=Okta.Core.Client&version=0.3.3.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

This package is retiring and will not be supported after 2019-12-11. Please use the "Okta.Sdk" package instead. For more information, see https://github.com/okta/okta-sdk-dotnet/blob/master/README.md#release-status.

     ----------

     This package allows you to build on Okta's identity platform using .NET

     Supported Platforms:
     * .NET Framework 4, 4.5, 4.5.6
     * Windows 8, 8.1, 10
     * Windows Phone 8.1
     * Silverlight 5
     * Portable Class Libraries

     Update Log
     ----------
     - We've moved this changelog to Github: https://github.com/okta/okta-sdk-dotnet/releases

Product Versions
.NET Framework net
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
0.3.3.1 45,222 4/1/2019
0.3.3 101,764 4/26/2017
0.3.2 13,309 1/13/2017
0.3.1 10,140 10/21/2016
0.3.0.2 1,120 10/6/2016
0.3.0.1 1,026 9/29/2016
0.3.0 8,547 9/26/2016
0.2.9 9,340 4/26/2016
0.2.8 1,049 4/21/2016
0.2.7 876 4/13/2016
0.2.6 792 4/11/2016
0.2.5 4,136 3/29/2016
0.2.4 843 3/23/2016
0.2.3 1,075 3/15/2016
0.2.2 941 3/1/2016
0.2.1 912 2/16/2016
0.2.0 1,177 2/11/2016
0.1.5 7,001 3/11/2015
0.1.4 1,956 2/24/2015
0.1.3 1,205 2/24/2015
0.1.2 1,528 2/20/2015
0.1.1 7,376 1/6/2015
0.1.0.2-beta 1,398 11/11/2014

This package is retiring and will not be supported after 2019-12-11. Please use the "Okta.Sdk" package instead. For more information, see https://github.com/okta/okta-sdk-dotnet/blob/master/README.md#release-status.