Npgsql.EntityFrameworkLegacy 2.2.6

Postgresql provider for Entity Framework 5 and below

Install-Package Npgsql.EntityFrameworkLegacy -Version 2.2.6
dotnet add package Npgsql.EntityFrameworkLegacy --version 2.2.6
<PackageReference Include="Npgsql.EntityFrameworkLegacy" Version="2.2.6" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Npgsql.EntityFrameworkLegacy --version 2.2.6
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.2.6 694 8/27/2015
2.2.5 1,860 3/11/2015
2.2.4.3 647 2/6/2015
2.2.4.1 468 2/3/2015
2.2.3 905 11/26/2014
2.2.2 1,097 11/3/2014
2.2.1 673 9/24/2014
2.2.0 825 9/1/2014
2.2.0-rc2 460 8/17/2014
2.2.0-rc1 490 8/5/2014
2.2.0-beta1 511 7/23/2014
2.1.3 988 4/9/2014
2.1.2 658 3/28/2014
2.1.1 533 3/21/2014
2.1.0 570 3/19/2014
2.1.0-rc1 459 2/10/2014
2.1.0-beta1 445 12/26/2013