NServiceBus.RabbitMQNext 1.0.0.36

.NET Framework 4.6.1
Install-Package NServiceBus.RabbitMQNext -Version 1.0.0.36
dotnet add package NServiceBus.RabbitMQNext --version 1.0.0.36
<PackageReference Include="NServiceBus.RabbitMQNext" Version="1.0.0.36" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add NServiceBus.RabbitMQNext --version 1.0.0.36
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: NServiceBus.RabbitMQNext, 1.0.0.36"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install NServiceBus.RabbitMQNext as a Cake Addin
#addin nuget:?package=NServiceBus.RabbitMQNext&version=1.0.0.36

// Install NServiceBus.RabbitMQNext as a Cake Tool
#tool nuget:?package=NServiceBus.RabbitMQNext&version=1.0.0.36
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Fork of Particular's RabbitMq transport to use RabbitMqNext instead of official client - I am NOT affiliated with Particular

Product Versions
.NET Framework net461 net462 net463 net47 net471 net472 net48
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.0.36 767 1/12/2017
1.0.0.28 730 10/13/2016
1.0.0.25-beta 676 10/11/2016
1.0.0.23-beta 681 10/11/2016
1.0.0.21-beta 689 10/11/2016
1.0.0.20-beta 662 10/11/2016
1.0.0.17-beta 677 10/10/2016
1.0.0.16-beta 689 10/10/2016
1.0.0.15-beta 684 10/9/2016
1.0.0.14-beta 673 10/9/2016
1.0.0.13-beta 659 10/9/2016
1.0.0.12-beta 689 10/8/2016
1.0.0.11-beta 670 10/8/2016