NSW.EliteDangerous.API 1.26.3-preview3

Frontier Elite:Dangerous multi-platform API Library

This is a prerelease version of NSW.EliteDangerous.API.
There is a newer version of this package available.
See the version list below for details.
Install-Package NSW.EliteDangerous.API -Version 1.26.3-preview3
dotnet add package NSW.EliteDangerous.API --version 1.26.3-preview3
<PackageReference Include="NSW.EliteDangerous.API" Version="1.26.3-preview3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add NSW.EliteDangerous.API --version 1.26.3-preview3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

+ Replace string ShipType to Enum
     + Add GovermentType to all events with goverment
     + Add EconomyType to all events with economy
     + Replace Allegiance by enum
     + Replace Happiness by enum
     + Add SecurityType to all events with security
     + Add State enum
     + Add UssType enum

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.26.5 44 10/24/2019
1.26.4 39 10/17/2019
1.26.3 40 10/16/2019
1.26.3-preview4 38 10/14/2019
1.26.3-preview3 41 10/12/2019
1.26.3-preview2 38 10/12/2019
1.26.3-preview1 45 10/11/2019
1.26.2 44 10/10/2019
1.26.1 49 10/8/2019
1.26.0 48 10/4/2019
1.3.26 50 9/27/2019
1.2.26 50 9/27/2019
1.2.26-preview1 47 9/26/2019
1.1.26 51 9/26/2019
1.0.26 54 9/24/2019
1.0.25-RC1 43 9/23/2019