NSW.EliteDangerous.API 1.26.2

Frontier Elite:Dangerous multi-platform API Library

There is a newer version of this package available.
See the version list below for details.
Install-Package NSW.EliteDangerous.API -Version 1.26.2
dotnet add package NSW.EliteDangerous.API --version 1.26.2
<PackageReference Include="NSW.EliteDangerous.API" Version="1.26.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add NSW.EliteDangerous.API --version 1.26.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

+ Add missed CommonResources to planetary rings levels.
     + Add route info for Location status

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.26.7 79 1/15/2020
1.26.5 66 10/24/2019
1.26.4 57 10/17/2019
1.26.3 57 10/16/2019
1.26.3-preview4 54 10/14/2019
1.26.3-preview3 59 10/12/2019
1.26.3-preview2 56 10/12/2019
1.26.3-preview1 63 10/11/2019
1.26.2 61 10/10/2019
1.26.1 67 10/8/2019
1.26.0 66 10/4/2019
1.3.26 66 9/27/2019
1.2.26 66 9/27/2019
1.2.26-preview1 63 9/26/2019
1.1.26 67 9/26/2019
1.0.26 68 9/24/2019
1.0.25-RC1 56 9/23/2019
Show less