Meerkat.Security 3.2.0

Install-Package Meerkat.Security -Version 3.2.0
dotnet add package Meerkat.Security --version 3.2.0
<PackageReference Include="Meerkat.Security" Version="3.2.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Meerkat.Security --version 3.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Meerkat.Security, 3.2.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Meerkat.Security as a Cake Addin
#addin nuget:?package=Meerkat.Security&version=3.2.0

// Install Meerkat.Security as a Cake Tool
#tool nuget:?package=Meerkat.Security&version=3.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

An activity based security framework

NuGet packages (3)

Showing the top 3 NuGet packages that depend on Meerkat.Security:

Package Downloads
Meerkat.Security.Mvc

An activity based security framework for ASP.NET MVC

Meerkat.Security.WebApi

An activity based security framework for ASP.NET WebApi

Meerkat.Security.AspNetCore

An activity based security framework for ASP.NET Core

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
3.2.0 310 1/3/2021
3.1.3 2,314 4/29/2019
3.1.2 373 3/10/2019
3.1.1 861 9/3/2018
3.1.0 500 8/31/2018
3.0.0 852 4/15/2018
2.2.3 1,054 7/3/2017
2.2.2 701 5/22/2017
2.2.1 1,639 2/4/2017
2.2.0 957 9/22/2016
2.1.0 1,260 9/20/2016
2.0.0 718 6/6/2016
1.1.0 1,136 5/24/2016
1.0.2 640 5/23/2016
1.0.1 824 5/23/2016
1.0.0 958 5/19/2016

Introduce netstandard2.1 and net48 as targets
Reduce NET Core depedencies on netstandard2.0 so we can use in netcoreapp2.1