Llvm.NET.Interop 8.0.1

.NET Low Level Interop Bindings for Ubiquity.LibLLVM. Direct use of this low level API is discouraged, instead you should use the Llvm.NET package, which provides a full C# object model projection of the LLVM APIs on top of this library.

Requires NuGet 4.0 or higher.

Install-Package Llvm.NET.Interop -Version 8.0.1
dotnet add package Llvm.NET.Interop --version 8.0.1
<PackageReference Include="Llvm.NET.Interop" Version="8.0.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Llvm.NET.Interop --version 8.0.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Llvm.NET.Interop, 8.0.1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Llvm.NET.Interop as a Cake Addin
#addin nuget:?package=Llvm.NET.Interop&version=8.0.1

// Install Llvm.NET.Interop as a Cake Tool
#tool nuget:?package=Llvm.NET.Interop&version=8.0.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Llvm.NET.Interop:

Package Downloads
Llvm.NET
.NET Bindings for LLVM

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
8.0.1 344 3/7/2020
8.0.1--ci-PRQ.483099375 247 3/7/2020
8.0.0 350 2/28/2020
8.0.0-rc.1 184 2/28/2020
8.0.0-rc 238 2/28/2020
8.0.0-delta 259 2/27/2020