Lib.AspNetCore.Security 3.1.0

Lib.AspNetCore.Security is a library which provides security features like Content Security Policy, Strict Transport Security or Expect-CT for ASP.NET Core

Install-Package Lib.AspNetCore.Security -Version 3.1.0
dotnet add package Lib.AspNetCore.Security --version 3.1.0
<PackageReference Include="Lib.AspNetCore.Security" Version="3.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Lib.AspNetCore.Security --version 3.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
3.1.0 60 9/22/2019
3.0.0 3,444 3/26/2018
2.3.0 472 8/8/2017
2.2.0 1,071 7/2/2017
2.1.0 331 6/2/2017
2.0.0 330 5/3/2017