Langly.Console 5.0.0-beta.4

Suggested Alternatives

Spectre.Console

Additional Details

Svensens work is high quality, has mostly similar goals, and lets me focus on the things I need to. Use it.

This is a prerelease version of Langly.Console.
The owner has unlisted this package. This could mean that the package is deprecated, has security vulnerabilities or shouldn't be used anymore.
Install-Package Langly.Console -Version 5.0.0-beta.4
dotnet add package Langly.Console --version 5.0.0-beta.4
<PackageReference Include="Langly.Console" Version="5.0.0-beta.4" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Langly.Console --version 5.0.0-beta.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Langly.Console, 5.0.0-beta.4"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Langly.Console as a Cake Addin
#addin nuget:?package=Langly.Console&version=5.0.0-beta.4&prerelease

// Install Langly.Console as a Cake Tool
#tool nuget:?package=Langly.Console&version=5.0.0-beta.4&prerelease
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

A replacement Console API with superior usability.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Langly.Console:

Package Downloads
Consolator

A replacement Console API with superior usability.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated