LZ4.Frame 0.4.0

LZ4 Frame compress & decompress for .NET based on lz4net.

Install-Package LZ4.Frame -Version 0.4.0
dotnet add package LZ4.Frame --version 0.4.0
<PackageReference Include="LZ4.Frame" Version="0.4.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add LZ4.Frame --version 0.4.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Fix block size check. Sorry for the inconvenience.

.NET Standard version now requires .NET Standard 2.0.

If you need to use it in .NET Standard 1.3 or .NET 3.5 etc., go to the github repo and include the source code in your project and fix references. Just a single file!

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
0.4.0 197 9/4/2018
0.3.0 149 9/3/2018
0.2.0 239 8/9/2018
0.1.0 185 8/6/2018