LINVAST.Imperative 1.2.0.19

Install-Package LINVAST.Imperative -Version 1.2.0.19
dotnet add package LINVAST.Imperative --version 1.2.0.19
<PackageReference Include="LINVAST.Imperative" Version="1.2.0.19" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add LINVAST.Imperative --version 1.2.0.19
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: LINVAST.Imperative, 1.2.0.19"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install LINVAST.Imperative as a Cake Addin
#addin nuget:?package=LINVAST.Imperative&version=1.2.0.19

// Install LINVAST.Imperative as a Cake Tool
#tool nuget:?package=LINVAST.Imperative&version=1.2.0.19
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Language-invariant AST library for imperative programming languages. Currently supported languages: C, Lua.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on LINVAST.Imperative:

Package Downloads
LINVAST.Imperative.Visitors

Language-invariant AST visitors.

LINVAST.Imperative.Comparers

Package Description

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.2.0.19 194 10/31/2021
1.2.0.18 199 10/31/2021
1.2.0.17 215 12/14/2020
1.2.0.16 229 12/8/2020
1.2.0.15 278 12/8/2020