LENS 4.2.0

Language for Embeddable .NET Scripting

There is a newer version of this package available.
See the version list below for details.
Install-Package LENS -Version 4.2.0
dotnet add package LENS --version 4.2.0
<PackageReference Include="LENS" Version="4.2.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add LENS --version 4.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

  • .NETCoreApp 2.0

  • .NETFramework 4.5

    • No dependencies.
  • .NETFramework 4.5.1

    • No dependencies.
  • .NETFramework 4.5.2

    • No dependencies.
  • .NETFramework 4.6

    • No dependencies.
  • .NETFramework 4.6.1

    • No dependencies.
  • .NETFramework 4.6.2

    • No dependencies.
  • .NETFramework 4.7

    • No dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
4.2.1 307 5/30/2018
4.2.0 238 5/30/2018
4.1.0 364 6/22/2017
4.0.0 296 2/18/2017
3.0.0-pre1 290 1/4/2017