LENS 4.1.0

Language for Embeddable .NET Scripting

There is a newer version of this package available.
See the version list below for details.
Install-Package LENS -Version 4.1.0
dotnet add package LENS --version 4.1.0
<PackageReference Include="LENS" Version="4.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add LENS --version 4.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Bugfixes, verbatim string literals, multi-var definition support.

Dependencies

This package has no dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
4.2.1 352 5/30/2018
4.2.0 270 5/30/2018
4.1.0 398 6/22/2017
4.0.0 322 2/18/2017
3.0.0-pre1 317 1/4/2017