Krypton.Toolkit.Canary.Lite 6.0.2108.1

.NET 5.0 .NET Core 3.1 .NET Framework 4.8
Suggested Alternatives

Krypton.Toolkit.Canary

The owner has unlisted this package. This could mean that the package is deprecated, has security vulnerabilities or shouldn't be used anymore.
Install-Package Krypton.Toolkit.Canary.Lite -Version 6.0.2108.1
dotnet add package Krypton.Toolkit.Canary.Lite --version 6.0.2108.1
<PackageReference Include="Krypton.Toolkit.Canary.Lite" Version="6.0.2108.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Krypton.Toolkit.Canary.Lite --version 6.0.2108.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Krypton.Toolkit.Canary.Lite, 6.0.2108.1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Krypton.Toolkit.Canary.Lite as a Cake Addin
#addin nuget:?package=Krypton.Toolkit.Canary.Lite&version=6.0.2108.1

// Install Krypton.Toolkit.Canary.Lite as a Cake Tool
#tool nuget:?package=Krypton.Toolkit.Canary.Lite&version=6.0.2108.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

An update to Component factory's krypton toolkit to support .NET Core 3.1, .NET 5, .NET 6, and .net 4.5 Framework. This is the core module.
        This package supports only .NET Framework >= 4.8, .NET Core 3.1 and .NET 5/6.
        If you require .NET 4.0 support or want to use library fully build against your specific framework version use non-lite package.

Product Versions
.NET net5.0 net5.0-windows net5.0-windows7.0 net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows net6.0-windows7.0
.NET Core netcoreapp3.1
.NET Framework net48
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.
  • .NETCoreApp 3.1

    • No dependencies.
  • .NETFramework 4.8

    • No dependencies.
  • net5.0-windows7.0

    • No dependencies.
  • net6.0-windows7.0

    • No dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated