Kingdom.AspNet.WebApi.Castle.Windsor 1.5.0

Castle Windsor Bootstrap for use with Microsoft ASP.NET Web API.

Install-Package Kingdom.AspNet.WebApi.Castle.Windsor -Version 1.5.0
dotnet add package Kingdom.AspNet.WebApi.Castle.Windsor --version 1.5.0
<PackageReference Include="Kingdom.AspNet.WebApi.Castle.Windsor" Version="1.5.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Kingdom.AspNet.WebApi.Castle.Windsor --version 1.5.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.5.0 580 1/3/2017
1.4.2 385 12/29/2016
1.4.1 351 12/29/2016
1.3.7 392 12/22/2016
1.3.6 327 12/21/2016
1.3.4 327 12/2/2016
1.3.2 342 12/2/2016
1.3.1 343 12/2/2016
1.3.0 342 12/2/2016
1.2.1 367 11/28/2016
1.2.0 337 11/28/2016
1.1.0 345 11/28/2016
1.0.1 365 11/25/2016
1.0.0 355 11/25/2016