IdentityModel.AspNetCore.AccessTokenValidation 1.0.0-preview.3

The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org. Prefix Reserved
This is a prerelease version of IdentityModel.AspNetCore.AccessTokenValidation.
dotnet add package IdentityModel.AspNetCore.AccessTokenValidation --version 1.0.0-preview.3
NuGet\Install-Package IdentityModel.AspNetCore.AccessTokenValidation -Version 1.0.0-preview.3
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="IdentityModel.AspNetCore.AccessTokenValidation" Version="1.0.0-preview.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add IdentityModel.AspNetCore.AccessTokenValidation --version 1.0.0-preview.3
#r "nuget: IdentityModel.AspNetCore.AccessTokenValidation, 1.0.0-preview.3"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install IdentityModel.AspNetCore.AccessTokenValidation as a Cake Addin
#addin nuget:?package=IdentityModel.AspNetCore.AccessTokenValidation&version=1.0.0-preview.3&prerelease

// Install IdentityModel.AspNetCore.AccessTokenValidation as a Cake Tool
#tool nuget:?package=IdentityModel.AspNetCore.AccessTokenValidation&version=1.0.0-preview.3&prerelease

Package Description

Product Compatible and additional computed target framework versions.
.NET net5.0 was computed.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp3.1 is compatible. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.
  • .NETCoreApp 3.1

    • No dependencies.

NuGet packages (4)

Showing the top 4 NuGet packages that depend on IdentityModel.AspNetCore.AccessTokenValidation:

Package Downloads
Vonk.Smart The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org.

Firely Server (formerly: Vonk) supports building a Facade or a Plugin, see the product pages for Firely Server (https://fire.ly/products/firely-server and FHIR Facade (https://fire.ly/products/fhir-facade). Vonk.Smart adds support for working with SMART on FHIR in your Facade or Plugin. You need Firely Server to use Vonk.Smart. Go to the product page to download a copy, including an evaluation license. Visit the documentation pages (https://docs.fire.ly/firelyserver/index.html) for documentation and examples on how to build a Facade or a Plugin.

BizzPo.IdentityServer

Package Description

Spirebyte.Shared

Package Description

BLECoder.Blazor.Server.Authentication

Package Description

GitHub repositories (1)

Showing the top 1 popular GitHub repositories that depend on IdentityModel.AspNetCore.AccessTokenValidation:

Repository Stars
IdentityServer/IdentityServer4
OpenID Connect and OAuth 2.0 Framework for ASP.NET Core
Version Downloads Last updated
1.0.0-preview.3 1,298,548 7/6/2020
1.0.0-preview.2.1 297 7/3/2020
1.0.0-preview.2 298 7/3/2020
1.0.0-preview.1 299 7/2/2020
1.0.0-preview.0.4 286 7/2/2020
1.0.0-preview.0 2,389 7/2/2020