ICSharpCore.Primitives 0.2.4

Jupyter Notebook Kernel in .NET Standard 2.x.

Install-Package ICSharpCore.Primitives -Version 0.2.4
dotnet add package ICSharpCore.Primitives --version 0.2.4
<PackageReference Include="ICSharpCore.Primitives" Version="0.2.4" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add ICSharpCore.Primitives --version 0.2.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: ICSharpCore.Primitives, 0.2.4"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install ICSharpCore.Primitives as a Cake Addin
#addin nuget:?package=ICSharpCore.Primitives&version=0.2.4

// Install ICSharpCore.Primitives as a Cake Tool
#tool nuget:?package=ICSharpCore.Primitives&version=0.2.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on ICSharpCore.Primitives:

Package Downloads
PlotNET
.NET wrapper of plotly.js for ICSharpCore

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
0.2.4 617 8/25/2019
0.2.3 211 8/25/2019
0.2.2 481 5/30/2019
0.2.1 282 5/28/2019
0.2.0 395 5/24/2019