H.Containers.Process.Core 0.4.7

.NET Standard 2.0 .NET Framework 4.6.1
dotnet add package H.Containers.Process.Core --version 0.4.7
NuGet\Install-Package H.Containers.Process.Core -Version 0.4.7
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="H.Containers.Process.Core" Version="0.4.7" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add H.Containers.Process.Core --version 0.4.7
#r "nuget: H.Containers.Process.Core, 0.4.7"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install H.Containers.Process.Core as a Cake Addin
#addin nuget:?package=H.Containers.Process.Core&version=0.4.7

// Install H.Containers.Process.Core as a Cake Tool
#tool nuget:?package=H.Containers.Process.Core&version=0.4.7

Package Description

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows net7.0 net7.0-android net7.0-ios net7.0-maccatalyst net7.0-macos net7.0-tvos net7.0-windows
.NET Core netcoreapp2.0 netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard2.0 netstandard2.1
.NET Framework net461 net462 net463 net47 net471 net472 net48 net481
MonoAndroid monoandroid
MonoMac monomac
MonoTouch monotouch
Tizen tizen40 tizen60
Xamarin.iOS xamarinios
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on H.Containers.Process.Core:

Package Downloads
H.Containers.Process

Features: - You can run any object in another process in several lines - The created object looks like a real one (see ProxyFactory) - Full control - you can kill the process at any time and interrupt the execution of any code and free the libraries used Limitations: - Currently installed .Net Framework 4.6.1/.Net Framework 4.8/.Net Core 3.1/.Net 5.0 is required to start the process

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
0.4.7 5,431 12/10/2020
0.4.6 381 12/10/2020
0.4.5 351 12/10/2020
0.4.4 397 12/9/2020
0.4.3 355 12/8/2020
0.4.2 385 12/8/2020
0.4.1 353 12/8/2020
0.4.0 340 12/8/2020
0.1.3 474 11/25/2020

Added new process runtimes.