GoC.EWS.WSEDProxy 2.7.1

.NET Core 2.1 .NET Framework 4.7.2
Install-Package GoC.EWS.WSEDProxy -Version 2.7.1
dotnet add package GoC.EWS.WSEDProxy --version 2.7.1
<PackageReference Include="GoC.EWS.WSEDProxy" Version="2.7.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add GoC.EWS.WSEDProxy --version 2.7.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: GoC.EWS.WSEDProxy, 2.7.1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install GoC.EWS.WSEDProxy as a Cake Addin
#addin nuget:?package=GoC.EWS.WSEDProxy&version=2.7.1

// Install GoC.EWS.WSEDProxy as a Cake Tool
#tool nuget:?package=GoC.EWS.WSEDProxy&version=2.7.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Common Services - Wrapper around the WSED Web Service

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
.NET Framework net472 net48
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.7.1 318 12/9/2020
2.5.1 358 5/29/2020