ForecastIOPortable 2.9.9

(Deprecated - please use DarkSkyApi instead.) A portable class library for the Forecast.io API.

Install-Package ForecastIOPortable -Version 2.9.9
dotnet add package ForecastIOPortable --version 2.9.9
<PackageReference Include="ForecastIOPortable" Version="2.9.9" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add ForecastIOPortable --version 2.9.9
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: ForecastIOPortable, 2.9.9"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install ForecastIOPortable as a Cake Addin
#addin nuget:?package=ForecastIOPortable&version=2.9.9

// Install ForecastIOPortable as a Cake Tool
#tool nuget:?package=ForecastIOPortable&version=2.9.9
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

This library has been replaced by DarkSkyApi - please move over to that instead! It's almost a drop-in replacement.
* Update API URL to use darksky.net instead of forecast.io.
* Add deprecation notice.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.9.9 15,435 9/30/2016
2.6.0 1,468 7/14/2016
2.5.0 736 7/2/2016
2.4.0 813 6/1/2016
2.3.1 1,054 11/18/2015
2.3.0 832 11/14/2015
2.2.0 974 8/9/2015
2.1.2 724 4/24/2015
2.1.1 609 4/17/2015
2.1.0 654 4/16/2015
2.0.0 800 1/18/2015
1.0.0 808 7/29/2014