FluentSiren.AspNet.WebApi 0.6.1.5

A fluent API to build specification enforced siren entities. (ASP.NET Framework 4.5+ WebApi integration)

Install-Package FluentSiren.AspNet.WebApi -Version 0.6.1.5
dotnet add package FluentSiren.AspNet.WebApi --version 0.6.1.5
<PackageReference Include="FluentSiren.AspNet.WebApi" Version="0.6.1.5" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add FluentSiren.AspNet.WebApi --version 0.6.1.5
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: FluentSiren.AspNet.WebApi, 0.6.1.5"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install FluentSiren.AspNet.WebApi as a Cake Addin
#addin nuget:?package=FluentSiren.AspNet.WebApi&version=0.6.1.5

// Install FluentSiren.AspNet.WebApi as a Cake Tool
#tool nuget:?package=FluentSiren.AspNet.WebApi&version=0.6.1.5
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

specification 0.6.1

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
0.6.1.5 631 4/28/2017
0.6.1.3 512 4/26/2017
0.6.1.2 507 4/22/2017
0.6.1.1 575 6/19/2016
0.6.1 514 6/19/2016