FluentGuard 1.0.6

Library for easy fluent assertions

Install-Package FluentGuard -Version 1.0.6
dotnet add package FluentGuard --version 1.0.6
<PackageReference Include="FluentGuard" Version="1.0.6" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add FluentGuard --version 1.0.6
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: FluentGuard, 1.0.6"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install FluentGuard as a Cake Addin
#addin nuget:?package=FluentGuard&version=1.0.6

// Install FluentGuard as a Cake Tool
#tool nuget:?package=FluentGuard&version=1.0.6
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Using readonly ref structs to avoid unnecessary allocations

NuGet packages (8)

Showing the top 5 NuGet packages that depend on FluentGuard:

Package Downloads
BE.CQRS
Package Description
BE.AspNetCore.DataProtection.MongoDb
MongoDB Support for storing keys
BE.CQRS.Data.MongoDb
Package Description
BE.CQRS.Data.GetEventStore
Unity Dependency Injection for BE.CQRS
BE.AspCore.ETag
Some classes for easy etag handling, can also be used as some kind of example.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.6 9,744 8/15/2019
1.0.5 15,139 9/25/2018
1.0.4 578 9/14/2018
1.0.3.8 1,138 2/11/2018
1.0.3.7 694 2/10/2018
1.0.3.5 16,295 11/26/2017
1.0.3.4 736 5/6/2017
1.0.3.3 3,524 2/21/2017
1.0.3.2 744 2/21/2017
1.0.3.2-beta-3 649 2/20/2017
1.0.3.2-beta-2 639 2/20/2017
1.0.3.2-beta 655 2/20/2017
1.0.3.1-beta 649 2/17/2017
1.0.3-beta 630 2/16/2017
1.0.2-beta 679 2/16/2017
1.0.1-beta 634 2/15/2017
1.0.0-beta 667 2/15/2017