Exclr8.VCurrent.CloudCore.Core 2019.110.131.10828

The core modules required to build CloudCore-based system.

Install-Package Exclr8.VCurrent.CloudCore.Core -Version 2019.110.131.10828
dotnet add package Exclr8.VCurrent.CloudCore.Core --version 2019.110.131.10828
<PackageReference Include="Exclr8.VCurrent.CloudCore.Core" Version="2019.110.131.10828" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Exclr8.VCurrent.CloudCore.Core --version 2019.110.131.10828
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (6)

Showing the top 5 NuGet packages that depend on Exclr8.VCurrent.CloudCore.Core:

Package Downloads
Exclr8.VCurrent.CloudCore.VirtualWorker
The core modules required to build CloudCore-based webjobs or process libraries.
Exclr8.VCurrent.CloudCore.Api.Client
The client module for CloudCore API calls.
Exclr8.VCurrent.CloudCore.Admin
The admin web module for CloudCore providing the administration functions.
Exclr8.VCurrent.CloudCore.Api.Host
The host module for CloudCore API calls.
Exclr8.VCurrent.CloudCore.Web
The main web module for CloudCore providing the shared views and core user experience.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2019.110.131.10828 178 10/31/2019
2019.110.130.12055 155 10/30/2019
2019.110.128.11108 145 10/28/2019
2019.110.127.11129 150 10/27/2019
2019.110.126.11557 154 10/26/2019
2019.110.126.11456 155 10/26/2019
2019.110.124.12025 147 10/24/2019
2019.110.124.10109 146 10/23/2019
2019.110.124.10015 150 10/23/2019
2019.110.123.12353 149 10/23/2019
2019.110.123.12333 149 10/23/2019