EntityFramework.IBM.DB2 6.4.0

Install-Package EntityFramework.IBM.DB2 -Version 6.4.0
dotnet add package EntityFramework.IBM.DB2 --version 6.4.0
<PackageReference Include="EntityFramework.IBM.DB2" Version="6.4.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add EntityFramework.IBM.DB2 --version 6.4.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: EntityFramework.IBM.DB2, 6.4.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install EntityFramework.IBM.DB2 as a Cake Addin
#addin nuget:?package=EntityFramework.IBM.DB2&version=6.4.0

// Install EntityFramework.IBM.DB2 as a Cake Tool
#tool nuget:?package=EntityFramework.IBM.DB2&version=6.4.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

IBM Data Server EF 6 Provider for Entity Framework 6 applications accessing IBM Data Servers.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on EntityFramework.IBM.DB2:

Package Downloads
System.Data.DB2.EntityFramework.Migrations

Entity framework 6.x migration provider for DB2

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
6.4.0 8,101 12/24/2020
6.4.0-rc 187 12/21/2020
6.4.0-beta 224 12/17/2020
6.4.0-alpha 322 10/23/2020
6.1.3.100 948 10/15/2020
6.1.2 967 8/20/2020
6.1.1 253 8/20/2020
6.1.0 39,148 11/28/2018
6.0.7 39,379 6/8/2017
6.0.6 11,702 9/7/2016
6.0.5 2,622 6/20/2016
6.0.4 2,776 4/11/2016
6.0.3 4,989 11/11/2015
6.0.2 2,791 8/24/2015
6.0.1 5,158 2/20/2015
6.0.0 2,410 12/17/2014
6.0.0-beta1 986 10/18/2014

This release adds toleration support for Entity Framework 6.4.0 multi-targeting .NET Framework 4.6.1 and .NET Standard 2.1 on Windows, Linux and OS X.