EntityFramework.Firebird 7.5.0

The Entity Framework provider for Firebird enables you to develop .NET applications that connect to the Firebird database using Entity Framework.

Requires NuGet 3.6 or higher.

Install-Package EntityFramework.Firebird -Version 7.5.0
dotnet add package EntityFramework.Firebird --version 7.5.0
<PackageReference Include="EntityFramework.Firebird" Version="7.5.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add EntityFramework.Firebird --version 7.5.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
7.5.0 2,408 2/6/2020
7.1.1 5,344 9/5/2019
7.1.0 253 9/2/2019
7.0.0 564 8/15/2019
6.7.0 584 7/25/2019
6.6.0 3,479 4/1/2019
6.5.0 1,778 2/14/2019
6.4.0 3,862 11/2/2018
6.3.0 2,211 9/4/2018
6.2.0.1 743 8/20/2018
6.1.0 1,136 7/11/2018
6.0.0 1,769 6/7/2018
6.0.0-beta2 336 5/24/2018
6.0.0-beta1 526 12/11/2017
6.0.0-alpha2 364 10/17/2017
6.0.0-alpha1 343 10/13/2017
5.12.1 7,360 12/21/2017
5.12.0 3,334 11/15/2017
5.11.0 4,935 8/30/2017
5.10.0 776 8/25/2017
5.9.1 4,403 5/21/2017
5.9.1-beta2 410 5/10/2017
5.9.1-beta1 399 5/10/2017
5.9.0.1 839 5/7/2017
5.8.1 1,442 4/5/2017
5.8.0 1,920 2/23/2017
5.7.0 3,855 12/12/2016
5.6.0 1,704 11/2/2016
5.5.0 1,574 10/5/2016
5.1.1 1,207 9/13/2016
5.1.0 1,144 8/29/2016
5.0.5 8,291 5/24/2016
5.0.0 1,084 5/17/2016
4.10.0 5,762 1/18/2016
4.9.0 1,156 12/19/2015
4.9.0-beta1 516 11/15/2015
4.8.1 2,441 9/30/2015
4.8.0 1,530 9/14/2015
4.7.0 3,485 7/24/2015
4.6.4 1,704 6/26/2015
4.6.3 592 6/25/2015
4.6.2 3,255 4/15/2015
4.6.1 6,291 1/23/2015
4.6.0 1,386 12/30/2014
4.5.2 2,991 11/10/2014
4.5.1 2,431 9/10/2014
4.5.0 3,055 7/28/2014