Elasticsearch.Net.Connection.Thrift 1.9.2

An IConnection implementation that utilizes Apache Thrift to talk with elasticsearch

Additional Details

Support for Apache Thrift was deprecated in Elasticsearch 1.5 and removed in 2.0

The owner has unlisted this package. This could mean that the package is deprecated or shouldn't be used anymore.
Install-Package Elasticsearch.Net.Connection.Thrift -Version 1.9.2
dotnet add package Elasticsearch.Net.Connection.Thrift --version 1.9.2
<PackageReference Include="Elasticsearch.Net.Connection.Thrift" Version="1.9.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Elasticsearch.Net.Connection.Thrift --version 1.9.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

See https://github.com/elastic/elasticsearch-net/releases/tag/1.9.2

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated