ElasticLinq 1.4.3

LINQ provider for Elasticsearch

Install-Package ElasticLinq -Version 1.4.3
dotnet add package ElasticLinq --version 1.4.3
<PackageReference Include="ElasticLinq" Version="1.4.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add ElasticLinq --version 1.4.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on ElasticLinq:

Package Downloads
Yarn.Elasticsearch
Yarn Elasticsearch Provider

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.4.3 27,410 3/30/2017
1.4.2 5,984 3/23/2016
1.4.1 5,363 10/12/2015
1.4.0 4,624 9/1/2015
1.3.4 2,474 7/2/2015
1.3.1 2,734 4/16/2015
1.3.0 840 2/6/2015
1.2.0 868 12/10/2014
1.1.0-beta1-build1016 521 6/13/2014
1.0.0 2,167 3/17/2014