DotnetDependencyAnalyzer 1.2.3

Requires NuGet 3.3 or higher.

Install-Package DotnetDependencyAnalyzer -Version 1.2.3
dotnet add package DotnetDependencyAnalyzer --version 1.2.3
<PackageReference Include="DotnetDependencyAnalyzer" Version="1.2.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add DotnetDependencyAnalyzer --version 1.2.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: DotnetDependencyAnalyzer, 1.2.3"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install DotnetDependencyAnalyzer as a Cake Addin
#addin nuget:?package=DotnetDependencyAnalyzer&version=1.2.3

// Install DotnetDependencyAnalyzer as a Cake Tool
#tool nuget:?package=DotnetDependencyAnalyzer&version=1.2.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Analyzes dependencies, concerning their licenses and vulnerabilities, used in projects developed in .NET platform. For .NET Core projects, install this tool https://www.nuget.org/packages/dotnet-dependency-analyzer

This package has no dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.2.3 3,208 7/19/2018
1.2.2 677 7/14/2018
1.2.1 632 7/14/2018
1.2.0 644 7/14/2018
1.1.0 659 7/7/2018
1.0.1 732 4/3/2018
1.0.0 887 4/3/2018