DotNetCore.Natasha.CSharp 4.1.0

There is a newer version of this package available.
See the version list below for details.
The owner has unlisted this package. This could mean that the package is deprecated, has security vulnerabilities or shouldn't be used anymore.
dotnet add package DotNetCore.Natasha.CSharp --version 4.1.0
NuGet\Install-Package DotNetCore.Natasha.CSharp -Version 4.1.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="DotNetCore.Natasha.CSharp" Version="4.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add DotNetCore.Natasha.CSharp --version 4.1.0
#r "nuget: DotNetCore.Natasha.CSharp, 4.1.0"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install DotNetCore.Natasha.CSharp as a Cake Addin
#addin nuget:?package=DotNetCore.Natasha.CSharp&version=4.1.0

// Install DotNetCore.Natasha.CSharp as a Cake Tool
#tool nuget:?package=DotNetCore.Natasha.CSharp&version=4.1.0

发布最新版 Natasha

Product Compatible and additional computed target framework versions.
.NET net5.0 is compatible.  net5.0-windows was computed.  net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp3.1 is compatible. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (5)

Showing the top 5 NuGet packages that depend on DotNetCore.Natasha.CSharp:

Package Downloads
NMS.DynamicDictionary

将字典转换成动态查找树,以便快速查找。

Mall3s.ServiceFabric

Package Description

ZMap.DynamicCompiler

Package Description

EasyAbp.Abp.EntityUi.DynamicEntity.Web

An abp module that dynamically generates management UI for entities in runtime.

DotNetCore.Natasha.Extension.Ambiguity

CS0104 问题处理扩展

GitHub repositories (2)

Showing the top 2 popular GitHub repositories that depend on DotNetCore.Natasha.CSharp:

Repository Stars
yiyungent/PluginCore
🔌 ASP.NET Core lightweight plugin framework | ASP.NET Core 轻量级 插件框架 - 一分钟集成 | Vue.js frontend | JavaScript SDK
whuanle/maomi
Maomi 框架是一个简单的、简洁的开发框架,除了框架本身提供的功能之外,Maomi 还作为一个易于阅读的开源项目,能够给开发者提供设计框架的思路和代码。
Version Downloads Last updated
5.2.2.1 8,407 4/26/2023
5.2.2 175 4/26/2023

升级到最新版.