Correlate.AspNetCore 3.3.0

ASP.NET Core middleware component to correlate requests between microservices using correlation ID request headers.

Install-Package Correlate.AspNetCore -Version 3.3.0
dotnet add package Correlate.AspNetCore --version 3.3.0
<PackageReference Include="Correlate.AspNetCore" Version="3.3.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Correlate.AspNetCore --version 3.3.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Correlate.AspNetCore, 3.3.0"
For F# scripts that support #r syntax, copy this into the source code to reference the package.
// Install Correlate.AspNetCore as a Cake Addin
#addin nuget:?package=Correlate.AspNetCore&version=3.3.0

// Install Correlate.AspNetCore as a Cake Tool
#tool nuget:?package=Correlate.AspNetCore&version=3.3.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

v3.3.0
     - Added .NET 5.0 target framework

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Correlate.AspNetCore:

Package Downloads
IntelExcel.CastSmart.API.Core.Web
Package Description

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
3.3.0 17,360 12/5/2020
3.3.0-beta0009 149 12/5/2020
3.3.0-beta0007 251 11/28/2020
3.3.0-beta0000 95 11/19/2020
3.2.0 132,057 1/16/2020
3.1.0 10,584 9/23/2019
3.0.0 1,983 7/23/2019
2.4.0 3,904 7/2/2019
2.3.0 8,027 5/11/2019
2.2.0 1,747 4/7/2019
2.1.4 883 3/15/2019
2.1.3 263 3/15/2019
2.1.1 931 3/15/2019
2.1.0 269 3/15/2019