Cassette.Babel 2.0.0

Install-Package Cassette.Babel -Version 2.0.0
dotnet add package Cassette.Babel --version 2.0.0
<PackageReference Include="Cassette.Babel" Version="2.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Cassette.Babel --version 2.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Cassette.Babel, 2.0.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Cassette.Babel as a Cake Addin
#addin nuget:?package=Cassette.Babel&version=2.0.0

// Install Cassette.Babel as a Cake Tool
#tool nuget:?package=Cassette.Babel&version=2.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Plugin for Cassette to transpile JavaScript via Babel.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.0.0 370 9/22/2020
2.0.0-alpha2 990 9/19/2017
2.0.0-alpha1 645 9/7/2017
1.1.1 2,447 6/14/2017
1.1.0 730 5/19/2017
1.0.5 618 5/19/2017
1.0.4 616 5/19/2017
1.0.3 752 11/11/2016
1.0.2 616 11/10/2016
1.0.1 644 11/10/2016
1.0.0 624 11/10/2016

Version 2.0.0
     * Updated MsieJavaScriptEngine to 3.0.7.
     * Added IBabelScriptEngine interface to allow consumers to swap out the script engine.
     * Updated to babel-standalone 6.26.0
     
     Version 1.1.1
     * Updated MsieJavaScriptEngine to latest version
     
     Version 1.1.0
     * Updated to babel-standalone 6.24.2
     * Added static "Version" property to BabelTranspiler class to expose the version of babel used
     
     Version 1.0.5
     * Allow BabelCompilationException to be serializable across app domains

     Version 1.0.4
     * Correct assembly version format

     Version 1.0.3
     * Remove default preset

     Version 1.0.1
     * Update Cassette dependency to 2.4

     Version 1.0.0
     * Initial release