C1D3.LightSwitch.Client 4.0.20191.70

Requires NuGet 2.5 or higher.

Install-Package C1D3.LightSwitch.Client -Version 4.0.20191.70
dotnet add package C1D3.LightSwitch.Client --version 4.0.20191.70
<PackageReference Include="C1D3.LightSwitch.Client" Version="4.0.20191.70" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add C1D3.LightSwitch.Client --version 4.0.20191.70
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: C1D3.LightSwitch.Client, 4.0.20191.70"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install C1D3.LightSwitch.Client as a Cake Addin
#addin nuget:?package=C1D3.LightSwitch.Client&version=4.0.20191.70

// Install C1D3.LightSwitch.Client as a Cake Tool
#tool nuget:?package=C1D3.LightSwitch.Client&version=4.0.20191.70
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Includes scripts and stylesheets for using data visualization controls based on the D3.js library in Visual Studio LightSwitch HTML applications.

There are no supported framework assets in this package.

Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
4.0.20191.70 548 3/13/2019
4.0.20183.69 557 11/6/2018
4.0.20182.67 758 7/11/2018
4.0.20181.65 773 3/1/2018
4.0.20173.64 708 11/8/2017
4.0.20172.62 774 7/3/2017
4.0.20171.61 733 5/13/2017
4.0.20171.60 756 3/6/2017
4.0.20163.59 799 1/19/2017
4.0.20163.58 821 10/28/2016
4.0.20161.54 988 3/14/2016
4.0.20153.53 1,022 12/7/2015
4.0.20152.52 910 11/16/2015
4.0.20152.51 992 9/23/2015
4.0.20152.49 1,170 8/4/2015
4.0.20151.48 1,024 5/25/2015
4.0.20151.46 1,057 4/2/2015
4.0.20143.39 3,021 12/17/2014
4.0.20142.38 1,823 10/30/2014
4.0.20142.37 1,149 8/27/2014
4.0.20142.36 1,008 8/21/2014
4.0.20142.35 1,039 7/10/2014
4.0.20141.32 1,106 5/6/2014
4.0.20141.30 1,144 3/19/2014

Requires NuGet 2.5 and Visual Studio 2013 (or Visual Studio 2012 with LightSwitch Runtime Update 1).