Breeze.WebApi2.EF6 2.0.1

dotnet add package Breeze.WebApi2.EF6 --version 2.0.1
NuGet\Install-Package Breeze.WebApi2.EF6 -Version 2.0.1
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Breeze.WebApi2.EF6" Version="2.0.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Breeze.WebApi2.EF6 --version 2.0.1
#r "nuget: Breeze.WebApi2.EF6, 2.0.1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Breeze.WebApi2.EF6 as a Cake Addin
#addin nuget:?package=Breeze.WebApi2.EF6&version=2.0.1

// Install Breeze.WebApi2.EF6 as a Cake Tool
#tool nuget:?package=Breeze.WebApi2.EF6&version=2.0.1

The files and references that are essential for a Breeze ASP.NET Web API 2.2 client and server on Entity Framework 6. (Not for use with .NET Core or ASP.Net Core)

There are no supported framework assets in this package.

Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Breeze.WebApi2.EF6:

Package Downloads
Single_Page_Template

This is the template for creating a single page app

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.0.1 2,974 12/20/2018
1.6.6 42,005 2/2/2018
1.6.5 7,942 6/1/2017
1.6.4 18,555 3/9/2017
1.6.3 1,830 3/9/2017
1.6.0 25,646 12/1/2016
1.5.5 13,819 2/8/2016
1.5.4 12,742 5/5/2015
1.5.3 12,426 1/22/2015
1.5.2 4,314 12/11/2014
1.5.1 3,006 10/24/2014
1.5.0 32,920 8/30/2014
1.4.17 2,038 8/19/2014
1.4.16 3,435 7/14/2014
1.4.15 1,068 7/13/2014
1.4.14 2,682 6/23/2014
1.4.13 2,138 6/2/2014
1.4.12 2,987 5/10/2014
1.4.11 12,243 3/8/2014
1.4.9 1,533 3/1/2014
1.4.8 8,651 1/7/2014
1.4.7 2,952 12/12/2013
1.4.6 2,878 11/24/2013
1.4.5 2,935 10/28/2013

Note that this package uses Microsoft's ASP.NET WebApi 2.2 and will attempt to upgrade any WebApi 2.1 dependencies in your project. Please review the BreezeJS release notes at https://breeze.github.io/doc-main/release-notes.html