Breeze.Angular.Q 1.0.0

The owner has unlisted this package. This could mean that the package is deprecated, has security vulnerabilities or shouldn't be used anymore.
NuGet\Install-Package Breeze.Angular.Q -Version 1.0.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
dotnet add package Breeze.Angular.Q --version 1.0.0
<PackageReference Include="Breeze.Angular.Q" Version="1.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Breeze.Angular.Q --version 1.0.0
#r "nuget: Breeze.Angular.Q, 1.0.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Breeze.Angular.Q as a Cake Addin
#addin nuget:?package=Breeze.Angular.Q&version=1.0.0

// Install Breeze.Angular.Q as a Cake Tool
#tool nuget:?package=Breeze.Angular.Q&version=1.0.0

Tell Breeze to use Angular's $q rather than Q.js (the default) for internal async methods that return a promise.  

Learn more at: http://www.breezejs.com/breeze-labs/breezeangularqjs

No need to include Q.js script in your application.

Requires Breeze.Client v.1.4.7 or higher

There are no supported framework assets in this package.

Learn more about Target Frameworks and .NET Standard.

This package has no dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated