AwsTools 1.0.18

AWS DynamoDB client wrapper with generics. Compatible with AWS Lambda. Compatible with MVC.

Install-Package AwsTools -Version 1.0.18
dotnet add package AwsTools --version 1.0.18
<PackageReference Include="AwsTools" Version="1.0.18" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add AwsTools --version 1.0.18
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on AwsTools:

Package Downloads
TwilioSmsHop
Package Description

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.18 686 4/22/2019
1.0.17 540 4/9/2019
1.0.16 531 4/9/2019
1.0.15 527 4/8/2019
1.0.14 880 1/8/2018
1.0.13 778 1/7/2018
1.0.12 784 1/7/2018
1.0.11 732 1/7/2018
1.0.10 834 1/6/2018
1.0.9 778 12/19/2017
1.0.8 796 12/19/2017
1.0.7 767 12/16/2017
1.0.6 734 12/16/2017
1.0.5 803 12/15/2017
1.0.4 735 12/11/2017
1.0.3 751 12/10/2017
1.0.2 749 12/9/2017
1.0.1 733 12/9/2017
1.0.0 748 12/9/2017