AspNet.Security.OAuth.WordPress 3.0.0

ASP.NET Core security middleware enabling WordPress authentication.

Install-Package AspNet.Security.OAuth.WordPress -Version 3.0.0
dotnet add package AspNet.Security.OAuth.WordPress --version 3.0.0
<PackageReference Include="AspNet.Security.OAuth.WordPress" Version="3.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add AspNet.Security.OAuth.WordPress --version 3.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

  • .NETCoreApp 3.0

    • No dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
3.0.0 65 10/14/2019
2.2.0 39 10/14/2019
2.1.0 154 6/6/2019
2.0.1 134 1/21/2019
2.0.0 563 6/18/2018
2.0.0-rc2-final 212 12/18/2017
1.0.1 123 1/21/2019
1.0.0 239 6/18/2018
1.0.0-rc2-final 254 12/18/2017
1.0.0-rc1-final 336 5/8/2017
1.0.0-beta3-final 249 3/13/2017
1.0.0-beta2-final 286 11/30/2016
1.0.0-beta1-final 349 7/1/2016
1.0.0-alpha4-final 312 5/18/2016
1.0.0-alpha3 380 11/20/2015
1.0.0-alpha2 393 10/16/2015
1.0.0-alpha1 398 9/3/2015