Apocalypse.Sockets.Definitions 1.0.0.6

dotnet add package Apocalypse.Sockets.Definitions --version 1.0.0.6
NuGet\Install-Package Apocalypse.Sockets.Definitions -Version 1.0.0.6
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Apocalypse.Sockets.Definitions" Version="1.0.0.6" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Apocalypse.Sockets.Definitions --version 1.0.0.6
#r "nuget: Apocalypse.Sockets.Definitions, 1.0.0.6"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Apocalypse.Sockets.Definitions as a Cake Addin
#addin nuget:?package=Apocalypse.Sockets.Definitions&version=1.0.0.6

// Install Apocalypse.Sockets.Definitions as a Cake Tool
#tool nuget:?package=Apocalypse.Sockets.Definitions&version=1.0.0.6

Определения бинарного протокола

Product Compatible and additional computed target framework versions.
.NET Framework net45 is compatible.  net451 was computed.  net452 was computed.  net46 was computed.  net461 was computed.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on Apocalypse.Sockets.Definitions:

Package Downloads
Apocalypse.Sockets.Client

Клиент бинарного протокола

Apocalypse.Sockets.Listener

Сервер бинарного протокола

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.0.6 1,765 11/18/2013
1.0.0.5 1,636 11/18/2013
1.0.0.3 1,601 11/18/2013
1.0.0.2 1,758 11/18/2013
1.0.0.1 1,601 11/18/2013