Alturos.YoloWithCuda101GpuSupport 1.0.5

Improved version of Alturos.Yolo library, that requires Cuda 10.1 to be installed to work, it will use the GPU for processing (which is many times faster than using the CPU version that is disabled in this release). Any GPU from Maxwell upwards is support (Cuda api 5.2+, Maxwell GPUs like GTX 750 and above). Since 1.0.5 also supports OpenCV for more advanced features like tracking, shape detection, etc.

Yolo Darknet Wrapper, Real-Time Object Detection (yolo core of AlexeyAB/darknet)

Suggested Alternatives

FastYolo

Additional Details

Please update to our new FastYolo package, which supports .net framework (4.6.1+), .net core 2.2 and .net core 3.0 and has more performance improvements. Full source code at https://github.com/DeltaEngine/FastYolo

Install-Package Alturos.YoloWithCuda101GpuSupport -Version 1.0.5
dotnet add package Alturos.YoloWithCuda101GpuSupport --version 1.0.5
<PackageReference Include="Alturos.YoloWithCuda101GpuSupport" Version="1.0.5" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Alturos.YoloWithCuda101GpuSupport --version 1.0.5
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.5 270 8/26/2019
1.0.4 182 8/14/2019
1.0.3 138 8/2/2019
1.0.2 117 8/1/2019
1.0.1 128 7/26/2019
1.0.0 106 7/26/2019