AdoNetCore.AseClient 0.19.2

.NET Core 1.0 .NET Standard 2.0 .NET Framework 4.6
dotnet add package AdoNetCore.AseClient --version 0.19.2
NuGet\Install-Package AdoNetCore.AseClient -Version 0.19.2
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="AdoNetCore.AseClient" Version="0.19.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add AdoNetCore.AseClient --version 0.19.2
#r "nuget: AdoNetCore.AseClient, 0.19.2"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install AdoNetCore.AseClient as a Cake Addin
#addin nuget:?package=AdoNetCore.AseClient&version=0.19.2

// Install AdoNetCore.AseClient as a Cake Tool
#tool nuget:?package=AdoNetCore.AseClient&version=0.19.2

.NET Core data provider for Sybase ASE

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp1.0 netcoreapp1.1 netcoreapp2.0 netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard2.0 netstandard2.1
.NET Framework net46 net461 net462 net463 net47 net471 net472 net48
MonoAndroid monoandroid
MonoMac monomac
MonoTouch monotouch
Tizen tizen40 tizen60
Xamarin.iOS xamarinios
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (10)

Showing the top 5 NuGet packages that depend on AdoNetCore.AseClient:

Package Downloads
linq2db.Sybase.DataAction The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org.

LINQ to Sybase ASE is a data access technology that provides a run-time infrastructure for managing relational data as objects. Install this package only if you want to use database model scaffolding using T4 templates (requires Visual Studio or Rider), otherwise you should use linq2db package.

linq2db.LINQPad The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org.

Supported databases: IBM DB2 LUW/zOS, Firebird, IBM Informix, Microsoft Access, Microsoft Sql Server (+Azure), Microsoft Sql Server Compact, MySql, MariaDB, Oracle, PostgreSQL, SQLite, SAP HANA, SAP/Sybase ASE.

ADONetHelper.ASE

Extends ADONetHelper library to ASE

MYear.ODA

MYear.ODA is a high-performance ORM component for SqlServer / MySql /Oracle / DB2 /SQLite ; It support .Net Framework / .NetCore /.NetStandard

EntityFrameworkCore.Ase

A very barebones implementation of EntityFrameworkCore. Supports basic CRUD interactions. Lots of untested features.

GitHub repositories (1)

Showing the top 1 popular GitHub repositories that depend on AdoNetCore.AseClient:

Repository Stars
linq2db/linq2db
Linq to database provider.
Version Downloads Last updated
0.19.2 120,761 2/10/2021
0.19.1 53,490 9/3/2020
0.19.0 565 9/2/2020
0.18.0 94,539 3/16/2020
0.17.0 4,129 2/27/2020
0.16.0 19,724 10/27/2019
0.15.0 1,566 10/20/2019
0.14.0 47,922 6/12/2019
0.13.1 24,420 11/18/2018
0.13.0 1,754 11/7/2018
0.11.0 18,445 8/27/2018
0.10.1 5,589 5/14/2018
0.10.0 3,860 4/16/2018
0.9.2 1,337 3/22/2018
0.9.1 1,274 1/17/2018
0.9.0 1,535 1/16/2018