AdamsLair.Duality.Editor.Plugins.Base 2.1.3

Provides basic infrastructure for the Duality editor, such as PropertyEditors and Importers.

There is a newer version of this package available.
See the version list below for details.
Install-Package AdamsLair.Duality.Editor.Plugins.Base -Version 2.1.3
dotnet add package AdamsLair.Duality.Editor.Plugins.Base --version 2.1.3
<PackageReference Include="AdamsLair.Duality.Editor.Plugins.Base" Version="2.1.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add AdamsLair.Duality.Editor.Plugins.Base --version 2.1.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Font Extension API Fixes
#FIX: ExtMethodsDualityFont no longer uses a default parameter, so plugins can't silently update in source while being incompatible binary-wise. This should fix various errors in the latest binary release.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
3.0.4 1,005 10/4/2019
3.0.3 72 10/4/2019
3.0.2 541 7/28/2019
3.0.1 609 5/4/2019
3.0.0 1,145 12/7/2018
2.3.2 750 9/22/2018
2.3.1 884 7/1/2018
2.3.0 282 7/1/2018
2.2.17 448 6/7/2018
2.2.16 352 5/26/2018
2.2.15 391 5/10/2018
2.2.14 922 2/19/2018
2.2.13 491 2/3/2018
2.2.12 326 1/27/2018
2.2.10 520 1/14/2018
2.2.9 428 1/7/2018
2.2.8 941 10/26/2017
2.2.7 3,558 1/25/2017
2.2.4 1,071 11/13/2016
2.2.3 769 10/3/2016
2.2.2 383 10/2/2016
2.2.1 1,351 7/13/2016
2.2.0 1,036 5/16/2016
2.1.5 737 4/19/2016
2.1.4 885 3/19/2016
2.1.3 657 3/5/2016
2.1.2 961 1/31/2016
2.1.1 593 1/23/2016
2.1.0 529 1/16/2016
2.0.3 1,226 11/19/2015
2.0.2 523 11/14/2015
2.0.1 614 11/6/2015
2.0.0 747 10/19/2015
1.0.6 3,618 2/10/2015
1.0.5 595 1/31/2015
1.0.4 697 1/16/2015
1.0.3 1,367 11/3/2014
1.0.2 785 9/30/2014
1.0.1 861 8/18/2014
1.0.0 596 7/25/2014
Show less