APICERAND.Conectores 1.0.2

dotnet add package APICERAND.Conectores --version 1.0.2                
NuGet\Install-Package APICERAND.Conectores -Version 1.0.2                
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="APICERAND.Conectores" Version="1.0.2" />                
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add APICERAND.Conectores --version 1.0.2                
#r "nuget: APICERAND.Conectores, 1.0.2"                
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install APICERAND.Conectores as a Cake Addin
#addin nuget:?package=APICERAND.Conectores&version=1.0.2

// Install APICERAND.Conectores as a Cake Tool
#tool nuget:?package=APICERAND.Conectores&version=1.0.2                

Intermediario para el acceso a SGBD de MySQL y SqLite utilizado por NUGETs de la familia CERAND y el propio ERP

Product Compatible and additional computed target framework versions.
.NET net5.0 is compatible.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on APICERAND.Conectores:

Package Downloads
APICERAND.CFDI.SATCATALOGOS

Incluye funciones de diccionario para los catálogos del SAT auxiliares para CFDI 3.3 y CFDI 4.0, para que sea funcional es necesario descargar los archivos .Db3 los cuales contienen la información y son procesados por el SGBD SQLite. Los link se pueden obtener desde: https://cerandcodeit.blogspot.com/2022/03/catalogos-sat-para-cfdi.html

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.2 916 8/2/2022
1.0.1 1,069 7/6/2022
1.0.0 1,155 7/1/2022

v 1.02
Se hacen publicas las direcciones de los servidores asignados

v 1.01
Se agrega la opción de busqueda en SQLite

Versión beta para la interconexión entre los sistemas de la familia CERAND